1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hello!
    To see the content of this page, you need to be signed in to our website.

    You can sign in or sign up at: https://www.shadowxcraft.net/login/
    Dismiss Notice

Plot Help

Discussion in 'Help!' started by otakuyouji, Apr 10, 2016.

Thread Status:
Not open for further replies.
  1. otakuyouji

    otakuyouji
    Expand Collapse
    Member

    Joined:
    Aug 10, 2015
    Messages:
    135
    Likes Received:
    53
    Local Time:
    3:35 AM
    I just logged onto survival, and some of the blocks on my plot were gone. In the first picture, the water isn't spreading somehow when the blocks disappeared, after I broke one of the lily pads, the water started to spread. In the second photo, part of the house disappeared.
     

    Attached Files:

  2. lizardfreak321

    lizardfreak321
    Expand Collapse
    Staff Member Owner Founder

    Joined:
    Jul 26, 2015
    Messages:
    2,137
    Likes Received:
    2,295
    Local Time:
    3:35 AM
    So that big chunk randomly disappeared?
     
  3. otakuyouji

    otakuyouji
    Expand Collapse
    Member

    Joined:
    Aug 10, 2015
    Messages:
    135
    Likes Received:
    53
    Local Time:
    3:35 AM
    Yes, right after I logged onto survival. At first, I thought it was lag, but when I re-logged to check and it still disappeared.
     
  4. lizardfreak321

    lizardfreak321
    Expand Collapse
    Staff Member Owner Founder

    Joined:
    Jul 26, 2015
    Messages:
    2,137
    Likes Received:
    2,295
    Local Time:
    3:35 AM
    Message me on survival.
     
  5. otakuyouji

    otakuyouji
    Expand Collapse
    Member

    Joined:
    Aug 10, 2015
    Messages:
    135
    Likes Received:
    53
    Local Time:
    3:35 AM
    Okay.
     
  6. Purplesim

    Purplesim
    Expand Collapse
    Member

    Joined:
    Feb 6, 2016
    Messages:
    257
    Likes Received:
    918
    Local Time:
    2:35 AM
    oml yeah thats a problem
     
Thread Status:
Not open for further replies.

Share This Page