1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hello!
    To see the content of this page, you need to be signed in to our website.

    You can sign in or sign up at: https://www.shadowxcraft.net/login/
    Dismiss Notice

Version Troubles

Discussion in 'Help!' started by trifire, Apr 16, 2017.

  1. trifire

    trifire
    Expand Collapse
    Active Member

    Joined:
    Oct 8, 2016
    Messages:
    61
    Likes Received:
    111
    Local Time:
    8:08 AM
    Hello, Tri here.
    Recently, as you all know, the server underwent a scheduled maintenance which took the server down for a while. This was on saturday the 15th. Being bored, I logged into the forum to see if people were talking, and I saw the message that the server was down and would be down for about an hour. When I tried to log in, the server said it was down for scheduled maintenance etc. This morning I tried to log in, and the server looks like this:

    ShadowXCraft Server BungeeCord 1.8.x, 1.9.x, 1.10.x, 1.11.x (connection bars have an x over them)
    +--[1.8]->> The ShadowXCraft Network <<-[1.11]--+
    >> visit our website at www.shadowxcraft.net!<<

    Attempting to start the server gives the message "Failed to connect to server outdated client" which makes sense because I'm running mc 1.7.2. However, when I tried to log in running mc 1.8.9, it returns with unknown host error message. My internet works fine, and I can log into other servers just fine.

    So, is the server just down longer than expected? Are other people having this problem? Will the server no longer support versions less than 1.8?

    Thanks for reading, any replies are apreciated.

    Tri
     
    #1 trifire, Apr 16, 2017
    Last edited: Apr 16, 2017
  2. Tsprings73

    Tsprings73
    Expand Collapse
    Network Administrator
    Staff Member Shadow Admin

    Joined:
    Jul 26, 2015
    Messages:
    1,138
    Likes Received:
    1,238
    Local Time:
    6:08 AM
    Can you send a screenshot of this please.
     
  3. Waterslxys

    Waterslxys
    Expand Collapse
    New Member

    Joined:
    Jan 25, 2017
    Messages:
    11
    Likes Received:
    77
    Local Time:
    1:08 PM
    That also happened to me when I was on 1.8 but then I changed the version many time and it worked.
     
  4. trifire

    trifire
    Expand Collapse
    Active Member

    Joined:
    Oct 8, 2016
    Messages:
    61
    Likes Received:
    111
    Local Time:
    8:08 AM
    screenshot of 1.7 error 1.8 is now working for me :)
     

    Attached Files:

    #4 trifire, Apr 16, 2017
    Last edited: Apr 16, 2017
  5. Tsprings73

    Tsprings73
    Expand Collapse
    Network Administrator
    Staff Member Shadow Admin

    Joined:
    Jul 26, 2015
    Messages:
    1,138
    Likes Received:
    1,238
    Local Time:
    6:08 AM
    The recent instability in the network was due to the 1.7 part of bungeecord. We tried to stabilize it, but it was not possible and we had to remove 1.7 support from the network. We do still support 1.8 to 1.11.2
     

Share This Page